Poodlebleed exploits SSL 3.0

Poodlebleed exploits SSL 3.0

Despite being 15 years old, and theoretically replaced by TLS, SSL 3.0 is still in widespread use. As luck would have it, yesterday Google researchers revealed a vulnerability in 3.0 which allows for the decryption of secure connections. Poodlebleed is a vulnerability...